28
2019
11

通达信“跟庄”指标公式和选股公式——指标分享,胜率46.77%

QQ截图20191128092447.png

上一篇《通达信“神猎手”指标公式和选股公式——指标分享,胜率46.45%


公式如下:

N:=9;

M1:=3;

M2:=3;

M3:=2;

VAR1:=(HHV(HIGH,N)-LLV(LOW,N));

VAR2:=(HHV(HIGH,N)-CLOSE);

VAR3:=(CLOSE-LLV(LOW,N));

VAR4:=VAR2/VAR1*100-70 ;

VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100; 

VAR6:=(2*C+H+L)/4;

VAR7:=SMA((VAR3/VAR1*100),3,1); 

VAR8:=LLV(LOW,34);

VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

VAR10:= IF(VAR9>100,VAR9-100,0);

VARA:=HHV(HIGH,34);

防线:=EMA((VAR6-VAR8)/(VARA-VAR8)*100,8);

B1:=EMA(防线,5);

持有:STICKLINE(防线-B1>0,防线,B1,8,1),COLORRED;

空仓:STICKLINE(防线-B1<0,防线,B1,8,0),COLOR00FF00;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

50,LINETHICK2, COLORWHITE;

STICKLINE(防线>0 AND 防线-B1<0,49,51,2,0),COLORYELLOW;

RSV:= (CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

FASTK:=SMA(RSV,M1,1);

K:SMA(FASTK,M2,1),LINETHICK2,COLORRED;

D:SMA(K,M3,1),LINETHICK2,COLORGREEN;

危险:80,LINETHICK3,COLORMAGENTA;

疯狂:90,LINETHICK1,COLORRED;

伏击:19,LINETHICK2,COLORGREEN;


可以有几个信号,做一个“红线上穿绿线”选股公式吧。如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下:

N:=9;

M1:=3;

M2:=3;

M3:=2;

RSV:= (CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

FASTK:=SMA(RSV,M1,1);

K:=SMA(FASTK,M2,1);

D:=SMA(K,M3,1);

CROSS(K,D) AND K<20 AND D<20;


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20191128092947.png

胜率46.77%


下一篇《通达信“绝顶绝底”指标公式和选股公式——指标分享,胜率44.60%

打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。