22
2019
11

通达信“鱼跃龙门主图”指标公式和选股公式——指标分享,胜率45.29%

QQ截图20191122091106.png

上一篇《通达信“游资建仓主图”指标公式和选股公式——指标分享,胜率50.77%


公式如下:

A:=(3*C+L+O+H)/6;

X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+

14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)

+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+

REF(A,20))/210;

S2:=SMA(C,3,1);

S6:=SMA(C,5,1);

DK:=2*(S2-S6);

主力成本:EMA(X,13),COLORFF00FF,LINETHICK0;

短期底部:LLV(HIGH,30),LINETHICK2,COLORFFCC00;

IF(MA(C,3),MA(C,3),DRAWNULL),COLORYELLOW,LINETHICK2;

IF(MA(C,9),MA(C,9),DRAWNULL),COLORMAGENTA,LINETHICK2;

IF(MA(C,23.5),MA(C,23.5),DRAWNULL),COLORWHITE;

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

MA5:=MA(C,5);

MA10:=MA(C,10);

MA30:=MA(C,30);

FA:=BARSLAST(CROSS(MA10,MA5)) AND CROSS(MA5,MA10);

FB:=FA AND MA5>MA30 AND MA10>MA30 AND MA10>REF(MA10,1);

DRAWTEXT(FB,L-0.58,'★龙门关'),COLORRED;

V1:=EMA(CLOSE,5);

V2:=EMA(EMA(CLOSE,90)*1.01,10);

DRAWTEXT(CROSS(V1,V2),V1+0.05,'迎上水'),COLOR00FF00;

VAR1:=LLV(LOW,21);

VAR2:=HHV(HIGH,21);

AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);

AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);

AB:=CROSS(AK1,AK);

DRAWTEXT((AB = 1),(LOW * 0.99),'○鱼跃'),COLORYELLOW;

AA1:=AMOUNT/V;

BB1:=L<AA1*0.9;

CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;

DD1:=L<MA(C,5)*0.921;

EE1:=V<MA(V,5)*1.5;

鱼跃龙门:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099FF;

DRAWTEXT(鱼跃龙门,L*0.99,'鱼跃龙门'),COLOR0099FF;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);

VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);

DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.93),'★蓄势待发 '),COLOR00FFFF;

DRAWTEXT(FILTER((VAR4AA>90),35),(LOW)*(0.99000001),'★补仓'),COLOR00FFFF;

A1AA:=9;

A2AA:=(REF(CLOSE,A1AA+1)<CLOSE);

DRAWTEXT(FILTER((A2AA>-0.5),84),(HIGH)*(1.05),'风险警示'),COLORFFFFFF;

VAR6:=REF(C,1);

VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;

DRAWTEXT(CROSS(82,VAR7),H*1.01,'风险警示'),COLORYELLOW;


很多信号,做一个“鱼跃”选股公式吧。如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下:

A:=(3*C+L+O+H)/6;

X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+

14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)

+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+

REF(A,20))/210;

S2:=SMA(C,3,1);

S6:=SMA(C,5,1);

DK:=2*(S2-S6);

MA5:=MA(C,5);

MA10:=MA(C,10);

MA30:=MA(C,30);

FA:=BARSLAST(CROSS(MA10,MA5)) AND CROSS(MA5,MA10);

FB:=FA AND MA5>MA30 AND MA10>MA30 AND MA10>REF(MA10,1);

V1:=EMA(CLOSE,5);

V2:=EMA(EMA(CLOSE,90)*1.01,10);

VAR1:=LLV(LOW,21);

VAR2:=HHV(HIGH,21);

AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);

AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);

AB:=CROSS(AK1,AK);

AB=1;


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20191122091901.png

胜率45.29%


下一篇《通达信“马上反弹”指标公式和选股公式——指标分享,胜率60.81%

打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。