30
2019
10

通达信“神枪主图”指标公式和选股公式——指标分享,胜率51.91%

QQ截图20191030091729.png

上一篇《通达信“将军黄金量”指标公式——指标分享


公式如下:

MA1:MA(CLOSE,2),COLORYELLOW;

MA2:MA(CLOSE,6),COLOR00AA00;

MA3:MA(CLOSE,15),COLORADDDFA;

MA4:MA(CLOSE,90);

MA5:MA(CLOSE,288);

MA6:MA(CLOSE,576),COLORGREEN;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

九天: IF(1.1>SMA(CLOSE,2,1)/SMA(CLOSE,13,2)>1.05,SMA(HIGH,21,5)*1.05,SMA(HIGH,21,2)*1.05),CIRCLEDOT,COLORFF6600;

无极: SMA(LOW,21,2)*0.95,CIRCLEDOT,COLORFF6600;

逼空: IF(1.09>SMA(CLOSE,5,1)/SMA(CLOSE,15,1)>0.45,SMA(LOW,10,1),SMA(LOW,5,1)),CIRCLEDOT,COLORF00FF0;

雪鹰: IF(MA(VOL,1)>MA(VOL,2)>MA(VOL,3), SMA(HIGH,2,1),SMA(CLOSE,3,1)) ,COLORFFFFFF;

神枪: IF(MA(VOL,3)>MA(VOL,5)>MA(VOL,9),SMA(CLOSE,3,1),SMA(CLOSE,5,1)),COLOR0000FF;

DRAWTEXT(CROSS(雪鹰,九天),逼空,'爆发买点'),COLORRED;

DRAWTEXT(CROSS(九天,MA5),逼空,'中线买点'),COLORRED;

DRAWTEXT(CROSS(逼空,MA5),逼空,'中线买点'),COLORRED;

DRAWTEXT(CROSS(雪鹰,无极),雪鹰,'极端买点'),COLORRED;

DRAWTEXT(CROSS(雪鹰,逼空),雪鹰,'短线买点'),COLORYELLOW;

DRAWTEXT(CROSS(神枪,无极),神枪,'极端买点');

DRAWTEXT(CROSS(MA2,MA1),九天,'卖');


有几个信号,做一个"短线买点"吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下:

逼空:=IF(1.09>SMA(CLOSE,5,1)/SMA(CLOSE,15,1)>0.45,SMA(LOW,10,1),SMA(LOW,5,1));

雪鹰:=IF(MA(VOL,1)>MA(VOL,2)>MA(VOL,3), SMA(HIGH,2,1),SMA(CLOSE,3,1));

CROSS(雪鹰,逼空);


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20191030092740.png

胜率51.91%


下一篇《通达信“主力机密”指标公式和选股公式——指标分享,胜率49.58%



打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。