29
2019
10

通达信“与庄翩翩起舞”指标公式和选股公式——指标分享,胜率49.96%

QQ截图20191029100104.png

上一篇《通达信“画三角形主图”指标公式——指标分享


公式如下:

顶:80,COLORYELLOW,LINETHICK2;

底:20,COLORWHITE,LINETHICK2;

DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD1:=(DIF-DEA)*2;

主力潜入:COUNT(MACD1<0,10)=10,COLORLIRED;

STICKLINE(主力潜入,0,MACD1*200,1,0),COLORLIRED;

庄家:=EMA(EMA(CLOSE,10),10);

现价:=(庄家-REF(庄家,1))/REF(庄家,1)*1000;

STICKLINE(现价<REF(现价,1) AND 现价<0,现价,0,2,0),COLORBLUE;

打压吸筹:IF(现价<REF(现价,1) AND 现价<0,现价,0)COLORBLUE,NODRAW;

上价:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;

下价:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;

中价:=MAX(EMA(上价,1)-EMA(下价,5),0)*200;

与庄共舞:EMA(中价,5)STICK,COLORRED;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

STICKLINE(与庄共舞<REF(与庄共舞,1),0,与庄共舞,1,0),COLOR00FF00;

STICKLINE(现价<REF(现价,1) AND 现价>0,现价,0,1,0),COLOR00FF00;

庄家出货:IF(现价<REF(现价,1) AND 现价>0,现价,0),COLOR00FF00,NODRAW;

RSV:=(CLOSE-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3))*100;

K:EXPMA(EXPMA(EXPMA(RSV,3),3),3),COLORCYAN;

D:SMA(K,2,1),COLORWHITE;

J:3*K-2*D,COLORMAGENTA,LINETHICK2;

VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;

DRAWICON(CROSS(82,VARR1),10,15);


有几个信号,做一个"主力潜入"吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下:

DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD1:=(DIF-DEA)*2;

主力潜入:=COUNT(MACD1<0,10)=10;

主力潜入=1 AND   REF(主力潜入,1)=0;


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20191029100451.png

胜率49.96%


下一篇《通达信“将军黄金量”指标公式——指标分享

打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。