29
2019
10

通达信“高效抓牛”指标公式和选股公式——指标分享,胜率47.48%

QQ截图20191029092742.png

上一篇《通达信“参考决策主图”指标公式和选股公式——指标分享,胜率46.06%


公式如下:

CC:=(H+L)/2;

TJ1:=(EXIST(V=LLV(V,10),5) AND V/REF(V,1)>3) OR (EXIST(L=LLV(L,60),20) AND MA(V,10)/MA(REF(V,10),10)>1.5);

DD:=SMA(CC,5,1)-SMA(CC,34,1);

DDD:=SMA(DD,2,1);

TJ2:=DDD>REF(DDD,1) AND REF(DDD,2)>REF(DDD,1) AND DDD<0;

买入1:TJ2;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

DRAWTEXT(买入1,-10,'高效抓牛'),COLORRED;


信号明显,选股公式如下:

CC:=(H+L)/2;

TJ1:=(EXIST(V=LLV(V,10),5) AND V/REF(V,1)>3) OR (EXIST(L=LLV(L,60),20) AND MA(V,10)/MA(REF(V,10),10)>1.5);

DD:=SMA(CC,5,1)-SMA(CC,34,1);

DDD:=SMA(DD,2,1);

DDD>REF(DDD,1) AND REF(DDD,2)>REF(DDD,1) AND DDD<0;


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20191029093219.png

胜率47.48%


下一篇《通达信“画三角形主图”指标公式——指标分享


打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。