17
2023
03

通达信“纵横跟庄”指标公式和选股公式——指标分享​,胜率50.07%

QQ截图20230301095417.png

上一篇《通达信“快速KD主图”指标公式和选股公式——指标分享,胜率48.78%


公式如下:

庄筹:=WINNER(CLOSE)*100;

筹码集中度:EMA(庄筹,20),COLORRED;

筹码集中警戒线:EMA(筹码集中度,5),COLORYELLOW;

筹码集中生命线:EMA(筹码集中警戒线,5),COLORGREEN, LINETHICK1;

STICKLINE(筹码集中度>筹码集中警戒线,筹码集中度,筹码集中警戒线,2,0),COLORRED;

STICKLINE(筹码集中度<筹码集中警戒线,筹码集中度,筹码集中警戒线,2,0),COLORGREEN;

STICKLINE(筹码集中警戒线>筹码集中生命线,筹码集中警戒线,筹码集中生命线,2,0),COLORFF00FF;

STICKLINE(筹码集中警戒线<筹码集中生命线,筹码集中警戒线,筹码集中生命线,2,0),COLORFFFF00;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

A:=CROSS(筹码集中度,筹码集中警戒线);

B:=CROSS(筹码集中警戒线,筹码集中度);

DRAWICON(A,筹码集中度-0.1,1);

DRAWICON(B,筹码集中度+0.1,2);


信号很多,就做一个“红箭头”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

AC:=WINNER(CLOSE)*100;

AA:=EMA(AC,20);

AB:=EMA(AA,5);

CROSS(AA,AB);


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20230301095909.png

胜率50.07%


下一篇《通达信“宝华均线主图”指标公式和选股公式——指标分享,胜率52.15%



打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。