14
2022
03

通达信“强阻撑底主图”指标公式和选股公式——指标分享​,胜率47.53%

QQ截图20220310084743.png

上一篇《通达信“三平顶买点主图”指标公式和选股公式——指标分享,胜率47.53%


公式如下 :

VAR1:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));

VAR2:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));

VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));

DIR1:=ABS(CLOSE-REF(CLOSE,5));

VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),5);

ER1:=DIR1/VIR1;

CS1:=ER1*(0.8-2/8)+2/8;

CQ1:=CS1*CS1;

DIR2:=ABS(CLOSE-REF(CLOSE,10));

VIR2:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);

ER2:=DIR2/VIR2;

CS2:=ER2*(0.8-2/24)+2/24;

CQ2:=CS2*CS2;

STICKLINE(VAR2 < MA(VAR3,6),LOW,HIGH,0,1),COLORLIBLUE;

STICKLINE(VAR2 > MA(VAR3,6),LOW,HIGH,0,1),COLORRED;

STICKLINE(((OPEN>CLOSE)AND(VAR2<MA(VAR3,6))),(CLOSE-0.03),OPEN,3.05,0),COLORLIBLUE;

STICKLINE(((OPEN<CLOSE)AND(VAR2<MA(VAR3,6))),CLOSE,OPEN,3.05,1),COLORLIBLUE;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

STICKLINE(((OPEN>CLOSE)AND(VAR2>MA(VAR3,6))),OPEN,(CLOSE-0.03),3.05,0),COLORRED;

STICKLINE(((OPEN<CLOSE)AND(VAR2>MA(VAR3,6))),OPEN,CLOSE,3.05,1),COLORRED;

DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW - (LOW*0.02)),7);

DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH+(HIGH*0.02)),8);

PT:=REF(H,1)-REF(L,1);

CDP:=(REF(H,1)+REF(L,1)+REF(C,1)*2)/4;

AH:=CDP+PT;

AL:=CDP-PT;

NH:=CDP*2-REF(L,1);

NL:=CDP*2-REF(H,1);

强:IF(AH>REF(C,1)*1.1,REF(C,1)*1.1,AH)NODRAW;

阻:IF(NH>强,(强-CDP)*0.618+CDP,NH)NODRAW,COLORBLUE;

M:=IF(AL<REF(C,1)/1.1,REF(C,1)/1.1,AL);

撑:IF(NL<M,CDP-(CDP-M)*0.618,NL)NODRAW;

底:IF(AL<REF(C,1)/1.1,REF(C,1)/1.1,AL)NODRAW;


信号很多,就做一个“B”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

VAR2:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));

VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));

CROSS(VAR2,MA(VAR3,6));


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20220310085121.png

胜率47.53%


下一篇《通达信“底线趋势”指标公式和选股公式——指标分享,胜率49.74%





打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。