14
2022
03

通达信“建仓抄底”指标公式和选股公式——指标分享​,胜率46.41%

QQ截图20220310082759.png

上一篇《通达信“短线超跌阻击”指标公式和选股公式——指标分享,胜率54.24%


公式如下:

DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORLIRED,LINETHICK0;

DEA:EMA(DIF,9),COLORRED,LINETHICK0;

DRAWTEXT(CROSS(DIF,DEA),DIF-0,'建仓'),COLORYELLOW;

DRAWTEXT(CROSS(DEA,DIF),DIF+0,'空仓'),COLORGREEN;

MACD彩柱:(DIF-DEA)*2,COLORSTICK;

STICKLINE(((MACD彩柱<REF(MACD彩柱,1)) AND (MACD彩柱>0)),0,MACD彩柱,1,0),COLORLIBLUE,LINETHICK2;

STICKLINE(((MACD彩柱>REF(MACD彩柱,1)) AND (MACD彩柱<0)),0,MACD彩柱,1,0),COLORFF00FF,LINETHICK2;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

_抄底:ABS((CROSS("MACD.DIF","MACD.DEA")

&&"MACD.DEA"<=-0.07)*"MACD.DIF")*1.50,COLORLIMAGENTA;

_DIF:"MACD.DIF",COLORGREEN;

_DEA:"MACD.DEA";

__强度:IF(_DIF>_DEA,_DIF,DRAWNULL),COLORRED,LINETHICK1;

_强度:IF(_DEA<_DIF,_DEA,DRAWNULL);

DRAWTEXT(ABS(_抄底)>0,_抄底*1.20,' 抄底'),COLORYELLOW;

DRAWICON(ABS(_抄底)>0,_抄底*1.10,4);

DRAWICON(CROSS(_DIF,_DEA),_DEA,1);

DRAWICON(CROSS(_DEA,_DIF),_DEA,2);


信号很多,就做一个“建仓”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

CROSS(DIF,DEA);


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20220310083120.png

胜率46.41%


下一篇《通达信“三平顶买点主图”指标公式和选股公式——指标分享,胜率47.53%


打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。