11
2022
03

通达信“短线超跌阻击”指标公式和选股公式——指标分享​,胜率54.24%

QQ截图20220223082512.png

上一篇《通达信“超强吸筹组合”指标公式和选股公式——指标分享,胜率50.30%


公式如下 :

BIAS21:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;

超跌1:=BIAS21<=-17 AND BIAS21<=REF(BIAS21,1);

阻击1:=REF(超跌1,1) AND BIAS21>REF(BIAS21,1);

BIAS20:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100;

超跌2:=BIAS20<=-17 AND BIAS20<=REF(BIAS20,1);

阻击2:=REF(超跌2,1) AND BIAS20>REF(BIAS20,1);

BIAS19:=(CLOSE-MA(CLOSE,19))/MA(CLOSE,19)*100;

超跌3:=BIAS19<=-17 AND BIAS19<=REF(BIAS19,1);

阻击3:=REF(超跌3,1) AND BIAS19>REF(BIAS19,1);

BIAS18:=(CLOSE-MA(CLOSE,18))/MA(CLOSE,18)*100;

超跌4:=BIAS18<=-16 AND BIAS18<=REF(BIAS18,1);

阻击4:=REF(超跌4,1) AND BIAS18>REF(BIAS18,1);

BIAS17:=(CLOSE-MA(CLOSE,17))/MA(CLOSE,17)*100;

超跌5:=BIAS17<=-16 AND BIAS17<=REF(BIAS17,1);

阻击5:=REF(超跌5,1) AND BIAS17>REF(BIAS17,1);

BIAS16:=(CLOSE-MA(CLOSE,16))/MA(CLOSE,16)*100;

超跌6:=BIAS16<=-16 AND BIAS16<=REF(BIAS16,1);

阻击6:=REF(超跌6 ,1) AND BIAS16>=REF(BIAS16,1);

BIAS15:=(CLOSE-MA(CLOSE,15))/MA(CLOSE,15)*100;

超跌7:=BIAS15<=-14 AND BIAS15<=REF(BIAS15,1);

阻击7:=REF(超跌7,1) AND BIAS15>REF(BIAS15,1);

BIAS14:=(CLOSE-MA(CLOSE,14))/MA(CLOSE,14)*100;

超跌8:=BIAS14<=-14 AND BIAS14<=REF(BIAS14,1);

阻击8:=REF(超跌8,1) AND BIAS14>REF(BIAS14,1);

BIAS13:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

超跌9:=BIAS13<=-13 AND BIAS13<=REF(BIAS13,1);

阻击9:=REF(超跌9 ,1) AND BIAS13>REF(BIAS13,1);

BIAS12:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

超跌10:=BIAS12<=-13 AND BIAS12<=REF(BIAS12,1);

阻击10:=REF(超跌10,1) AND BIAS12>REF(BIAS12,1);

BIAS11:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100;

超跌11:=BIAS11<=-13 AND BIAS11<=REF(BIAS11,1);

阻击11:=REF(超跌11,1) AND BIAS11>REF(BIAS11,1);

BIAS10:=(CLOSE-MA(CLOSE,10))/MA(CLOSE,10)*100;

超跌12:=BIAS10<=-12 AND BIAS10<=REF(BIAS10,1);

阻击12:=REF(超跌12,1) AND BIAS10>REF(BIAS10,1);

BIAS9:=(CLOSE-MA(CLOSE,9))/MA(CLOSE,9)*100;

超跌13:=BIAS9<=-12 AND BIAS9<=REF(BIAS9,1);

阻击13:=REF(超跌13,1) AND BIAS9>REF(BIAS9,1);

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

CD1:= 超跌1 OR 超跌2 OR 超跌3 OR 超跌4 OR 超跌5 OR 超跌6 OR 超跌7 OR 超跌8 OR 超跌9 OR 超跌10 OR 超跌11 OR 超跌12 OR 超跌13;

CD2:= 阻击1 OR 阻击2 OR 阻击3 OR 阻击4 OR 阻击5 OR 阻击6 OR 阻击7 OR 阻击8 OR 阻击9 OR 阻击10 OR 阻击11 OR 阻击12 OR 阻击13;

短线超跌:IF(CD1,18,0),COLORYELLOW;

短线超跌阻击:IF(CD2,28,0),COLORRED;

STICKLINE(短线超跌=18,18,0,2,0),COLOR00FFFF;

STICKLINE(短线超跌阻击=28,28,0,2,0),COLOR0000FF;


信号很多,就做一个“黄柱子”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

BIAS21:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;

超跌1:=BIAS21<=-17 AND BIAS21<=REF(BIAS21,1);

BIAS20:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100;

超跌2:=BIAS20<=-17 AND BIAS20<=REF(BIAS20,1);

BIAS19:=(CLOSE-MA(CLOSE,19))/MA(CLOSE,19)*100;

超跌3:=BIAS19<=-17 AND BIAS19<=REF(BIAS19,1);

BIAS18:=(CLOSE-MA(CLOSE,18))/MA(CLOSE,18)*100;

超跌4:=BIAS18<=-16 AND BIAS18<=REF(BIAS18,1);

BIAS17:=(CLOSE-MA(CLOSE,17))/MA(CLOSE,17)*100;

超跌5:=BIAS17<=-16 AND BIAS17<=REF(BIAS17,1);

BIAS16:=(CLOSE-MA(CLOSE,16))/MA(CLOSE,16)*100;

超跌6:=BIAS16<=-16 AND BIAS16<=REF(BIAS16,1);

BIAS15:=(CLOSE-MA(CLOSE,15))/MA(CLOSE,15)*100;

超跌7:=BIAS15<=-14 AND BIAS15<=REF(BIAS15,1);

BIAS14:=(CLOSE-MA(CLOSE,14))/MA(CLOSE,14)*100;

超跌8:=BIAS14<=-14 AND BIAS14<=REF(BIAS14,1);

BIAS13:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

超跌9:=BIAS13<=-13 AND BIAS13<=REF(BIAS13,1);

BIAS12:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

超跌10:=BIAS12<=-13 AND BIAS12<=REF(BIAS12,1);

BIAS11:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100;

超跌11:=BIAS11<=-13 AND BIAS11<=REF(BIAS11,1);

BIAS10:=(CLOSE-MA(CLOSE,10))/MA(CLOSE,10)*100;

超跌12:=BIAS10<=-12 AND BIAS10<=REF(BIAS10,1);

BIAS9:=(CLOSE-MA(CLOSE,9))/MA(CLOSE,9)*100;

超跌13:=BIAS9<=-12 AND BIAS9<=REF(BIAS9,1);

超跌1 OR 超跌2 OR 超跌3 OR 超跌4 OR 超跌5 OR 超跌6 OR 超跌7 OR 超跌8 OR 超跌9 OR 超跌10 OR 超跌11 OR 超跌12 OR 超跌13;


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20220223082918.png

胜率54.24%


QQ截图20220311082927.png

另一个选股公式如下:

BIAS21:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;

超跌1:=BIAS21<=-17 AND BIAS21<=REF(BIAS21,1);

阻击1:=REF(超跌1,1) AND BIAS21>REF(BIAS21,1);

BIAS20:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100;

超跌2:=BIAS20<=-17 AND BIAS20<=REF(BIAS20,1);

阻击2:=REF(超跌2,1) AND BIAS20>REF(BIAS20,1);

BIAS19:=(CLOSE-MA(CLOSE,19))/MA(CLOSE,19)*100;

超跌3:=BIAS19<=-17 AND BIAS19<=REF(BIAS19,1);

阻击3:=REF(超跌3,1) AND BIAS19>REF(BIAS19,1);

BIAS18:=(CLOSE-MA(CLOSE,18))/MA(CLOSE,18)*100;

超跌4:=BIAS18<=-16 AND BIAS18<=REF(BIAS18,1);

阻击4:=REF(超跌4,1) AND BIAS18>REF(BIAS18,1);

BIAS17:=(CLOSE-MA(CLOSE,17))/MA(CLOSE,17)*100;

超跌5:=BIAS17<=-16 AND BIAS17<=REF(BIAS17,1);

阻击5:=REF(超跌5,1) AND BIAS17>REF(BIAS17,1);

BIAS16:=(CLOSE-MA(CLOSE,16))/MA(CLOSE,16)*100;

超跌6:=BIAS16<=-16 AND BIAS16<=REF(BIAS16,1);

阻击6:=REF(超跌6 ,1) AND BIAS16>=REF(BIAS16,1);

BIAS15:=(CLOSE-MA(CLOSE,15))/MA(CLOSE,15)*100;

超跌7:=BIAS15<=-14 AND BIAS15<=REF(BIAS15,1);

阻击7:=REF(超跌7,1) AND BIAS15>REF(BIAS15,1);

BIAS14:=(CLOSE-MA(CLOSE,14))/MA(CLOSE,14)*100;

超跌8:=BIAS14<=-14 AND BIAS14<=REF(BIAS14,1);

阻击8:=REF(超跌8,1) AND BIAS14>REF(BIAS14,1);

BIAS13:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

超跌9:=BIAS13<=-13 AND BIAS13<=REF(BIAS13,1);

阻击9:=REF(超跌9 ,1) AND BIAS13>REF(BIAS13,1);

BIAS12:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

超跌10:=BIAS12<=-13 AND BIAS12<=REF(BIAS12,1);

阻击10:=REF(超跌10,1) AND BIAS12>REF(BIAS12,1);

BIAS11:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100;

超跌11:=BIAS11<=-13 AND BIAS11<=REF(BIAS11,1);

阻击11:=REF(超跌11,1) AND BIAS11>REF(BIAS11,1);

BIAS10:=(CLOSE-MA(CLOSE,10))/MA(CLOSE,10)*100;

超跌12:=BIAS10<=-12 AND BIAS10<=REF(BIAS10,1);

阻击12:=REF(超跌12,1) AND BIAS10>REF(BIAS10,1);

BIAS9:=(CLOSE-MA(CLOSE,9))/MA(CLOSE,9)*100;

超跌13:=BIAS9<=-12 AND BIAS9<=REF(BIAS9,1);

阻击13:=REF(超跌13,1) AND BIAS9>REF(BIAS9,1);

 阻击1 OR 阻击2 OR 阻击3 OR 阻击4 OR 阻击5 OR 阻击6 OR 阻击7 OR 阻击8 OR 阻击9 OR 阻击10 OR 阻击11 OR 阻击12 OR 阻击13;



下一篇《通达信“建仓抄底”指标公式和选股公式——指标分享,胜率46.41%





打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。