22
2022
02

通达信“鬼手抄底”指标公式和选股公式——指标分享​,胜率48.68%

QQ截图20220221083350.png

上一篇《通达信“量析股市趋势”指标公式和选股公式——指标分享,胜率47.26%


公式如下 :

上线:=SMA(C,6.5,1);

下线:=SMA(C,13.5,1);

上线1:=SMA(C,3,1);

下线1:=SMA(C,8,1);

STICKLINE(上线>下线 , 上线,下线 ,2, 0),COLORRED,LINETHICK2;

STICKLINE(下线>上线,上线,下线,2,0),COLORYELLOW,LINETHICK2;

DRAWTEXT( CROSS(上线,下线),LOW *0.98,'买点吧' ),COLOR00FF00;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

DRAWTEXT(CROSS(下线1,上线1),H*1.02,'清仓'),COLORYELLOW;

BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

UPR:=BBI+3*STD(BBI,13),LINETHICK2;

DWN:=BBI-3*STD(BBI,13);

安全:=MA(CLOSE,60),LINETHICK2;

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

DRAWTEXT( CROSS(82,RSI) , HIGH*1.02,'减仓') ,COLORFF9966,LINETHICK2;

A7:=(2*C+H+L)/4;

操作:MA(A7,5),LINETHICK2;

操作1:=MA(A7,5)*1.03,LINETHICK2;

操作2:=MA(A7,5)*0.97,LINETHICK2;

VAR1:LLV(A7,21);

VAR2:HHV(A7,21);

SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);

SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);

DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND

COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW*0.98,'买进') ,COLOR0099FF;

DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND

COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND

REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND

OPEN>REF(CLOSE,1),1,0),LOW*0.98,'买进') ,COLORYELLOW;

D:=MA(CLOSE,80)-MA(CLOSE,10)/3;

DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08

AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW*0.98,'抄底'),COLORYELLOW;


信号很多,就做一个“买点吧”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

AA:=SMA(C,6.5,1);

AB:=SMA(C,13.5,1);

CROSS(AA,AB);


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20220221083724.png

胜率48.68%


下一篇《通达信“出击逃顶抄底”指标公式和选股公式——指标分享,胜率49.35%


打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。