23
2022
02

通达信“出击逃顶抄底”指标公式和选股公式——指标分享​,胜率49.35%

QQ截图20220218085528.png

上一篇《通达信“鬼手抄底”指标公式和选股公式——指标分享,胜率48.68%


公式如下:

VAR3:=MA(CLOSE,13);

VAR4:=100-ABS(((CLOSE-VAR3)/(VAR3))*(100));

VAR5:=LLV(LOW,75);

VAR6:=HHV(HIGH,75);

VAR7:=(VAR6-VAR5)/(100);

VAR8:=SMA((CLOSE-VAR5)/(VAR7),20,1);

VAR9:=SMA((OPEN-VAR5)/(VAR7),20,1);

VARA:=(3)*(VAR8)-(2)*(SMA(VAR8,15,1));

VARB:=(3)*(VAR9)-(2)*(SMA(VAR9,15,1));

VARC:=100-VARB;

VARD:=(REF(LOW,1))*(0.89999997);

VARE:=(LOW)*(0.89999997);

VARF:=((VARE)*(VOL)+(VARD)*(CAPITAL-VOL))/(CAPITAL);

VAR10:=EMA(VARF,30);

VAR11:=CLOSE-REF(CLOSE,1);

VAR12:=MAX(VAR11,0);

VAR13:=ABS(VAR11);

VAR14:=((SMA(VAR12,7,1))/(SMA(VAR13,7,1)))*(100);

VAR15:=((SMA(VAR12,13,1))/(SMA(VAR13,13,1)))*(100);

VAR16:=BARSCOUNT(CLOSE);

VAR17:=((SMA(MAX(VAR11,0),6,1))/(SMA(ABS(VAR11),6,1)))*(100);

VAR18:=(((-200))*(HHV(HIGH,60)-CLOSE))/(HHV(HIGH,60)-LLV(LOW,60))+100;

VAR19:=((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15)))*(100);

VAR1A:=SMA((SMA(VAR19,4,1)-50)*(2),3,1);

VAR1B:=((INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14)))*(100);

VAR1C:=SMA(VAR1B,4,1);

VAR1D:=SMA(VAR1C,3,1);

VAR1E:=((HHV(HIGH,30)-CLOSE)/(CLOSE))*(100);

VAR1F:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);

VAR20:=REVERSE(VAR1F);

VAR21:=SMA(VAR1F,3,1);

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

趋势:SMA(VAR21,3,1),COLOR0000FF,LINETHICK2;

人气:SMA(趋势,3,1),COLORYELLOW,LINETHICK2;

出击:IF(CROSS(趋势,人气) AND (趋势<30),20,0),COLOR0000FF,LINETHICK2;

短卖:IF(CROSS(人气,趋势) AND (人气>75),85,100),COLOR008000,LINETHICK2;



信号很多,就做一个“红三角”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

AC:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);

AD:=SMA(AC,3,1);

AA:=SMA(AD,3,1);

AB:=SMA(AA,3,1);

CROSS(AA,AB) AND (AA<30);


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20220218085912.png

胜率49.35%


下一篇《通达信“临界买点”指标公式和选股公式——指标分享,胜率47.59%


打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。