22
2022
02

通达信“量析股市趋势”指标公式和选股公式——指标分享​,胜率47.26%

QQ截图20220218084229.png

上一篇《通达信“百发百中”指标公式和选股公式——指标分享,胜率48.77%


公式如下 :

TX80:80,POINTDOT, COLORYELLOW;

DX20:20,POINTDOT, COLORGREEN;

VAR1:=LLV(LOW,21);

VAR2:=HHV(HIGH,21);

K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,6),COLORRED;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

D: EMA(0.667*REF(K,1)+0.333*K,2),COLORGREEN;

VAR3:=LLV(LOW,55);

VAR4:=HHV(HIGH,34);

VAR5:=EMA((CLOSE-VAR3)/(VAR4-VAR3)*100,3);

VAR6:=(K+VAR5)/2;

VAR7:=EMA(0.667*REF(VAR5,1)+0.333*K,2);

VAR8:=EMA(VAR6,5);

趋势线:EMA(0.667*REF(VAR8,1)+0.333*VAR8,2),COLORYELLOW;

DRAWICON(LONGCROSS(D,K,0.1),D,2),COLORRED;

DRAWICON(LONGCROSS(K,D,0.1),K,1),COLORGREEN;


信号很多,就做一个“红箭头”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

VAR1:=LLV(LOW,21);

VAR2:=HHV(HIGH,21);

K:=EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,6),COLORRED;

D:=EMA(0.667*REF(K,1)+0.333*K,2),COLORGREEN;

LONGCROSS(K,D,0.1);


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20220218084602.png

胜率47.26%


下一篇《通达信“鬼手抄底”指标公式和选股公式——指标分享,胜率48.68%


打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。