22
2022
02

通达信“主力控盘率”指标公式和选股公式——指标分享​,胜率47.98%

QQ截图20220218082430.png

上一篇《通达信“UCT一买红主图”指标公式和选股公式——指标分享,胜率48.31%


公式如下:

AA05:MA(C,5),COLOR0099CC;五日乖离率:=(C-AA05)/AA05*100;

BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;

速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);

加速度5:=EMA((速度5-REF(速度5,1)),3),LINETHICK0;

STICKLINE(BB05>30 AND AA05>REF(AA05,1),

AA05,REF(AA05,1),3,1),COLORCYAN;

AA10:MA(C,10);AA20:=MA(C,20);BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;

STICKLINE(BB05<0

AND AA05<REF(AA05,1),

AA05,REF(AA05,1),3,1),COLORYELLOW;

AA30:MA(C,30);三拾日乖离率:=(C-AA30)/AA30*100;

VAR1:=(AA20-AA30)>REF((AA20-AA30),1)

AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);

VAR2:=(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND

AA30<REF(AA30,1);

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;

STICKLINE(BB30>15 AND

AA30>REF(AA30,1),

AA30,REF(AA30,1),3,1),COLORFF00FF;

强势狙击:=FILTER(BB30>30 AND BB10>45 AND

CROSS(BB05,60),10);

加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND

AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND

AA10>REF(AA10,1)

AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10)

;

清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND

AA05<REF(AA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND

AA10<REF(AA10,1),10);

DRAWTEXT(加仓

,LOW*0.98,'←加仓'),COLORRED;

JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(三拾日乖离率,1) AND

AA10>REF(AA10,1) ;

减仓:=FILTER(JC,10);

MR:=COUNT(CROSS(五日乖离率,0),3)>=1

AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5

AND

REF(C,1)<AA30;

买入:=FILTER(MR,10);DRAWTEXT(减仓,HIGH*1.02,'←减仓'),COLORCYAN;

DRAWTEXT(买入,LOW*0.98,'←买入'),COLORYELLOW;

DRAWTEXT(清仓

,HIGH*1.02,'←清仓'),COLORGREEN;

DRAWTEXT(强势狙击,LOW*0.98,'←强势狙击'),COLORYELLOW;

VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));

VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;


信号很多,就做一个“买入”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

AA05:=MA(C,5),;

五日乖离率:=(C-AA05)/AA05*100;

AA30:=MA(C,30);

三拾日乖离率:=(C-AA30)/AA30*100;

MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;

FILTER(MR,10);


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20220218082922.png

胜率47.98%


下一篇《通达信“三角山人季均线主图”指标公式和选股公式——指标分享,胜率47.71%





打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。