30
2021
11

通达信“云端建仓”指标公式和选股公式——指标分享​,胜率50.15%​

QQ截图20211126085333.png

上一篇《通达信“云端操盘主图”指标公式和选股公式——指标分享,胜率48.60%


公式如下 :

N:=9;M1:=3;M2:=3;

短线:(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,COLORRED,LINETHICK2;

中线:SMA(短线,M1,1),COLORMAGENTA;

空线:SMA(中线,M2,1),COLORLIGREEN;

BB:=IF(BARSLAST(CROSS(中线,短线))>=3 AND CROSS(短线,中线) AND 中线<30,20,0);

买:IF(BB,-20,-40),COLORRED;

DRAWICON(BB>0,-35,1);

AA:=IF(BARSLAST(CROSS(短线,中线))>=4 AND CROSS(中线,短线) AND 短线>50,20,0);

STICKLINE(AA,100,120,1,0),COLORLICYAN;

卖:IF(AA,120,140),COLORLICYAN;

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,-5),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,-5),3);

机构:IF(VAR5>REF(VAR5,1),VAR5,-5),COLORYELLOW,NODRAW;

STICKLINE(VAR5>REF(VAR5,1),-5,VAR5,3,1 ),COLORYELLOW;

私募:IF(VAR5<REF(VAR5,1),VAR5,-4),COLORLIRED,NODRAW;

STICKLINE(VAR5<REF(VAR5,1),-4,VAR5,3,1),COLORLIRED,NODRAW;


信号很多,就做一个“红箭头”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

N:=9;M1:=3;M2:=3;

AA:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

AB:=SMA(AA,M1,1),COLORMAGENTA;

BARSLAST(CROSS(AB,AA))>=3 AND CROSS(AA,AB) AND AB<30;


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20211126085704.png

胜率50.15%


下一篇《通达信“波段MACD”指标公式和选股公式——指标分享,胜率51.55%




打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。