30
2021
11

通达信“主升波段”指标公式和选股公式——指标分享​,胜率48.34%

QQ截图20211126084653.png

上一篇《通达信“精准筹码超跌”指标公式和选股公式——指标分享,胜率53.98%


公式如下 :

顶:=85;

中:=50;

底:=20;

VAR1:=HHV(HIGH,9)-LLV(LOW,9);

VAR2:=HHV(HIGH,9)-CLOSE;

VAR3:=CLOSE-LLV(LOW,9);

VAR4:=VAR2/VAR1*100-70;

VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

VAR6:=(2*CLOSE+HIGH+LOW)/4;

VAR7:=SMA(VAR3/VAR1*100,3,1);

VAR8:=LLV(LOW,34);

VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

VARA:=IF(VAR9>100,VAR9-100,0);

VARB:=HHV(HIGH,34);

AA:= VARA*2;

BB:= EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);

VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);

CC:SMA(VAR5,20,1),COLORRED;

CC1:SMA(CC,5,1),COLORGREEN;

STICKLINE(CC>CC1,CC,CC1,1,0),COLORRED;

STICKLINE(CC1>CC,CC,CC1,1,0),COLORGREEN;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

出击:IF((CROSS(CC,CC1) AND (CC1 < 顶) ),80,0),COLORRED;

DRAWICON(CC < REF(CC,1) AND REF(CC,1) < REF(CC,2) AND CC > CC1,100,2);

DRAWICON(CROSS(CC1,CC),100,15);


信号很多,就做一个“红箭头”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

VAR1:=HHV(HIGH,9)-LLV(LOW,9);

VAR2:=HHV(HIGH,9)-CLOSE;

VAR3:=CLOSE-LLV(LOW,9);

VAR4:=VAR2/VAR1*100-70;

VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

CC:=SMA(VAR5,20,1);

CC1:=SMA(CC,5,1);

CROSS(CC,CC1) AND (CC1 < 85) ;


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20211126085135.png

胜率48.34%


下一篇《通达信“加仓减仓主图”指标公式和选股公式——指标分享,胜率48.26%


打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。