29
2021
11

通达信“量能共振”指标公式和选股公式——指标分享​,胜率49.44%

QQ截图20211125083342.png

上一篇《通达信“提前金叉”指标公式和选股公式——指标分享,胜率48.53%


公式如下 :

RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;

J0:=(HIGH+LOW)/2;QJ:=EMA(J0,3);J1:=IF(CLOSE>QJ,VOL,0);J2:=IF(CLOSE<QJ,VOL,0);

量能:IF(CAPITAL<1,MA(VOL,74),MA(SUM(J1-J2,22),3)),COLOR00DDDD,NODRAW;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

趋势:IF(CAPITAL<1,EMA(量能,360),EMA(量能,21)),COLOR008800,NODRAW;

VAR3:=(量能-趋势);VAR4:=SMA(RV,3,1);

VAR5:=SMA(VAR4,3,1);

STICKLINE(VAR3>0,100,50,10,0),COLOR990099;

STICKLINE(VAR3<0,0,50,10,0),COLOR008800;

DRAWICON(CROSS(VAR4,VAR5) AND VAR5<30,2,1);

DRAWICON(CROSS(VAR5,VAR4) AND VAR5>30,97,2);

DRAWBAND(VAR5,RGB(0,22,224),VAR4,RGB(255,50,50));

KK:EMA(SMA(RG,3,1),2),COLORFFFFFF;DD:SMA(KK,3,1),COLOR00FFFF;

DRAWTEXT(CROSS(VAR4,VAR5) AND CROSS(KK,DD),10,'共振点'),COLOR00FFFF;

共振点:=(CROSS(VAR4,VAR5) AND CROSS(KK,DD));

STICKLINE(共振点>0,0,100,0,0),COLORYELLOW;


信号很多,就做一个“红箭头”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;

J0:=(HIGH+LOW)/2;QJ:=EMA(J0,3);J1:=IF(CLOSE>QJ,VOL,0);J2:=IF(CLOSE<QJ,VOL,0);

量能:=IF(CAPITAL<1,MA(VOL,74),MA(SUM(J1-J2,22),3));

趋势:=IF(CAPITAL<1,EMA(量能,360),EMA(量能,21));

VAR3:=(量能-趋势);

VAR4:=SMA(RV,3,1);

VAR5:=SMA(VAR4,3,1);

CROSS(VAR4,VAR5) AND VAR5<30;


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20211125083734.png

胜率49.44%


QQ截图20211129082322.png

另一个选股公式,将在今晚微信公众号上分享,敬请留意。


下一篇《通达信“精准筹码超跌”指标公式和选股公式——指标分享,胜率53.98%





打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。