29
2021
11

通达信“精准筹码超跌”指标公式和选股公式——指标分享​,胜率53.98%

QQ截图20211125082545.png

上一篇《通达信“量能共振”指标公式和选股公式——指标分享,胜率49.44%


公式如下 :

VARAA:=AMOUNT/(100*VOL);

CYC13:=MA(VARAA,13);

CYC34:=MA(VARAA,34);

CYCMAX:=DMA(C,VOL/CAPITAL);

CYS13:=(C-CYC13)/CYC13*100;

CYS34:=(C-CYC34)/CYC34*100;

CYSMAX:=(C-CYCMAX)/CYCMAX*100;

亏损程度:

IF(CYS13<=-7,7,0),COLORWHITE,STICK,LINETHICK3;

IF(CYS13<=-10,10,0),COLORFFFF33,STICK,LINETHICK3;

IF(CYS13<=-16,16,0),COLORBLUE,STICK,LINETHICK3;

IF(CYS13<=-20,20,0),COLOR00FF77,STICK,LINETHICK3;

IF(CYS13<=-25,25,0),COLORYELLOW,STICK,LINETHICK3;

IF(CYS13<=-30,30,0),COLORFF00FF,STICK,LINETHICK3;

VAR1:=COST(10)*0;

VAR2:=REF(HIGH,1)*1.1;

VAR3:=HIGH*1.1;

VAR4:=(VAR3*VOL+VAR2*(CAPITAL-VOL))/CAPITAL;

VAR5:=REF(LOW,1)*0.9;

VAR6:=LOW*0.9;

VAR7:=(VAR6*VOL+VAR5*(CAPITAL-VOL))/CAPITAL;

VAR8:=EMA(VAR7,30);

VAR9:=EMA(VAR4,30);

VARA:=VAR9-2;

VARB:=IF(CLOSE<=VAR8,VARA,VAR9);

超跌: VARB*2.5,COLORYELLOW;

TAO:=100*(1-WINNER(C));

A:=1.1*C;

B:=0.9*C;

ASR:=100*(WINNER(A)-WINNER(B));

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

筹码超跌:IF((ASR<10) AND (TAO>90),30,0),COLOR0099FF;

短中长线超跌:IF((CYS13<(-16)) AND (CYS13>(-100)) AND (CYS34<(-20)) AND (CYS34>(-100)),40,0),COLOR00FF00;

IF((CYS34<(-20)) AND (CYS34>(-100)) AND (CYSMAX<(-30)) AND (CYSMAX>(-100)),50,0),COLORFFCC00;

反弹:VARA*2.5,COLORFF00FF;

风:IF(超跌=反弹 AND CYS13<=-10 AND 筹码超跌=30,-30,0),COLORYELLOW,STICK,LINETHICK3;

云:IF(超跌=反弹 AND CYS13<=-16 AND 筹码超跌=30 AND 短中长线超跌=40,-20,0),COLORRED,STICK,LINETHICK3;


信号很多,就做一个“白柱子”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

VARAA:=AMOUNT/(100*VOL);

CYC13:=MA(VARAA,13);

CYS13:=(C-CYC13)/CYC13*100;

CYS13<=-7;


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20211125083157.png

胜率53.98%


下一篇《通达信“主升波段”指标公式和选股公式——指标分享,胜率48.34%



打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。