25
2021
11

通达信“突破黑马”指标公式和选股公式——指标分享​,胜率44.60%

QQ截图20211123084938.png

上一篇《通达信“散户主力线加强”指标公式和选股公式——指标分享,胜率50.74%


公式如下 :

VAR1:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);

STICKLINE(VAR1>20 AND VAR1<80,VAR1,VAR1,10,1),COLORRED;

STICKLINE(VAR1<REF(VAR1,1),VAR1,VAR1,10,1),COLORFFCC66;

STICKLINE(VAR1>80,VAR1,VAR1,8,1),COLOR00FF00;

STICKLINE(VAR1<20,VAR1,VAR1,8,1),COLORYELLOW;

W1:=C=HHV(C,20);

W2:=BARSLAST(W1);

W3:=IF(W2>0,REF(C,W2),REF(C,W2));

W4:=CROSS(C,REF(W3,1));

突破在即:IF(W4 AND COUNT(W4,5)=1,40,0),COLORRED,POINTDOT;

STICKLINE(突破在即,40,0,1,1),COLORRED;

EMA13:=EMA(C,13);

EMA21:=EMA(C,21);

EMA34:=EMA(C,34);

U1:=EMA13>EMA21 AND EMA21>EMA34;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

U2:=BARSLAST(C<EMA13) OR BARSLAST(C<EMA21);

U3:=C>EMA(C,250) AND U1 AND U2 AND EMA13>REF(EMA13,1) AND CROSS(C,EMA13);

U4:=C>EMA(C,250) AND U1 AND U2 AND EMA21>REF(EMA21,1) AND CROSS(C,EMA21);

黑马回头:IF(U3 OR U4,35,0),COLORYELLOW,POINTDOT;

STICKLINE(黑马回头,35,0,1,1),COLORYELLOW;


信号很多,就做一个“红柱子”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

VAR1:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);

W1:=C=HHV(C,20);

W2:=BARSLAST(W1);

W3:=IF(W2>0,REF(C,W2),REF(C,W2));

W4:=CROSS(C,REF(W3,1));

W4 AND COUNT(W4,5)=1;


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20211123085300.png

胜率44.60%


下一篇《通达信“赚钱不是问题主图”指标公式和选股公式——指标分享,胜率47.96%


打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。