25
2021
11

通达信“波段线抄底”指标公式和选股公式——指标分享​,胜率47.20%

QQ截图20211123084410.png

上一篇《通达信“莫要错失机会”指标公式和选股公式——指标分享,胜率47.13%


公式如下 :

_波段线:EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)

-LLV(LOW,19))*100,5,1),3)NODRAW;

VAR1:=EMA(_波段线,2);

VAR2:=EMA(VAR1,2);

VAR3:=CROSS(VAR1,VAR2);

VAR4:=CROSS(VAR2,VAR1);

STICKLINE(_波段线>20 AND _波段线<50,_波段线-2,_波段线+2,5,0),COLORYELLOW;

_抄底:IF(CROSS(_波段线,8) OR CROSS(_波段线,15),_波段线*3.0,0)

,COLORMAGENTA,LINETHICK2;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

_卖:IF(VAR4,_波段线,0),COLORYELLOW,NODRAW;

DRAWTEXT(VAR3 AND VAR1>20,_波段线-12,'买'),COLORRED;

STICKLINE(VAR3 AND VAR1>20,_波段线,0,1,0),COLORRED;

_买:IF(VAR3 AND VAR1>20 ,_波段线,0),COLORRED,LINETHICK2,NODRAW;

STICKLINE(_波段线>80,_波段线-2,_波段线+2,5,0),COLORRED;

STICKLINE(_波段线<20,_波段线-2,_波段线+2,5,0),COLORBLUE;

STICKLINE(_波段线>50 AND _波段线<80,_波段线-2,_波段线+2,5,0),

COLORMAGENTA;

DRAWTEXT(_抄底>1,_抄底+5,' 抄底'),COLORYELLOW;

DRAWICON(_抄底>1,_抄底,4);

DRAWTEXT(VAR4,_波段线+18,'卖'),COLORYELLOW;

STICKLINE(VAR4,_波段线,_波段线+20,1,0),COLORGREEN;


信号很多,就做一个“抄底”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

AA:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,5,1),3);

CROSS(AA,8) OR CROSS(AA,15);


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20211123084740.png

胜率47.20%


下一篇《通达信“时间周期”指标公式和选股公式——指标分享,胜率54.53%



打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。