25
2021
11

通达信“莫要错失机会”指标公式和选股公式——指标分享​,胜率47.13%

QQ截图20211123083808.png

上一篇《通达信“赚钱不是问题主图”指标公式和选股公式——指标分享,胜率47.96%


公式如下 :

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,38);

VAR6:=HHV(VAR4,38);

VAR7:=IF(LLV(LOW,90),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

卖出线: 99;

阶段卖: 90;

趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

底部: 10;

买入警戒: IF(趋势<=10,50,0);

买入信号: IF(CROSS(趋势,底部),100,0);

卖出警戒: IF(趋势>=90,50,100);

有庄的影子: STICKLINE(VAR8,0,VAR8,6,1) , COLORFFAAFF;

趋势线: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 , COLORAABBDD;

见底信号:-20,COLORRED,POINTDOT;

莫要错失机会:-25,POINTDOT;

砸锅卖田等着你:-30,COLORYELLOW,POINTDOT;


信号很多,就做一个“蓝三角”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

AA:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

CROSS(AA,10);


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20211123084216.png

胜率47.13%


下一篇《通达信“波段线抄底”指标公式和选股公式——指标分享,胜率47.20%





打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。