24
2021
11

通达信“散户主力线加强”指标公式和选股公式——指标分享​,胜率50.74%

QQ截图20211122085331.png

上一篇《通达信“行情生命主图”指标公式和选股公式——指标分享,胜率47.17%


公式如下 :

强: 90,COLORCYAN,LINETHICK3,POINTDOT;

弱:10,LINETHICK3,POINTDOT;

界线:50,COLORA8A8A8,POINTDOT,LINETHICK4;

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,30);

VAR6:=HHV(VAR4,30);

VAR7:=IF(MA(CLOSE,58),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

VAR9:=IF(VAR8>100,100,VAR8);

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

吸筹:STICKLINE(VAR9>-120,0,VAR9,2,5),COLORMAGENTA;

地量:DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),L*1,'地量'),COLOR00FFFF;

STICKLINE(地量>0,0,30,2,0),COLOR008888;

STICKLINE(地量>0,0,30,1.5,0),COLOR00AAAA;

STICKLINE(地量>0,0,30,0.8,0),COLOR00DDDD;

STICKLINE(地量>0,0,30,0.3,0),COLOR00FFFF;

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

主买:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL /2));

量比%:主买/VOL*100,LINETHICK4,LINETHICK0;

主持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),LINETHICK0;

主筹码:WINNER(C)*100,LINETHICK0;

VAR10:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR11:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR12:=VAR10<REF(VAR11,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

DRAWTEXT(VAR12 AND COUNT(VAR12,30)=1,40,'有大资金进场迹象,关注!');

AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

AA5:=SMA(AA4,13,8);

走势:CEILING(SMA(AA5,13,8)),COLORRED,LINETHICK2;

RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;

K:=SMA(RSV,5,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

主力线:EMA(J,6),COLORYELLOW,LINETHICK2;

散户线: 100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60)),COLORGREEN;

VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;

DRAWICON(CROSS(82,VARR1),10,15);


信号很多,就做一个“地量”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0);


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20211122085653.png

胜率50.74%


QQ截图20211124081950.png

另一个选股公式,将在今晚微信公众号上分享,敬请留意。


下一篇《通达信“突破黑马”指标公式和选股公式——指标分享,胜率44.60%




打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。