23
2021
11

通达信“绝对买”指标公式和选股公式——指标分享​,胜率47.22%​

QQ截图20211119084716.png

上一篇《通达信“绝品趋势线”指标公式和选股公式——指标分享,胜率46.76%


公式如下 :

LC:=REF(CLOSE,1);

绿卖:SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100,COLORGREEN,LINETHICK1;

买1:IF(绿卖>30,绿卖,DRAWNULL),COLORMAGENTA;

买2:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLOR00FFFF;

买3:3*SMA((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100,5,1),3,1),COLORWHITE,LINETHICK1;

DRAWICON(CROSS(买2,30),20,1);

关键线:30,COLORGRAY,POINTDOT,LINETHICK4;

到顶了:75,COLORLIGRAY,POINTDOT,LINETHICK4;

VAR2:=IF(MONTH<12,1,1);

VAR3:=(2*CLOSE+HIGH+LOW)/4;

VAR4:=LLV(LOW,34);

VAR5:=HHV(HIGH,34);

主力:=EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13)*VAR2,LINETHICK1,COLORRED;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

散户:=EMA(0.667*REF(主力,1)+0.333*主力,2),LINETHICK2,COLORFF9933;

买入脉冲:IF(CROSS(主力,散户) AND 主力<35,20,5),LINETHICK2,COLORGREEN;

卖出脉冲:IF(CROSS(散户,主力) AND 散户>75,75,90),LINETHICK1,COLORRED;


信号很多,就做一个“红箭头”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

AA:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));

CROSS(AA,30);


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20211119085041.png

胜率47.22%


下一篇《通达信“价量趋势”指标公式和选股公式——指标分享,胜率47.31%



打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。