23
2021
11

通达信“B买点背离主图”指标公式和选股公式——指标分享​,胜率48.09%

QQ截图20211119082350.png

上一篇《通达信“价量趋势”指标公式和选股公式——指标分享,胜率47.31%


公式如下 :

VAR1:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND IF(CLOSE>REF(CLOSE,1),88,0)>0, 91, 0);

STICKLINE(VAR1>90,L,L*0.92,0.1,0),COLORRED;

DRAWTEXT(VAR1>90,LOW*0.92,'B'),COLORRED;

买线:=EMA(CLOSE,2);

卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);

B11:IF(CROSS(买线,卖线),L-0.02,DRAWNULL),CROSSDOT,LINETHICK4,COLORRED;

S11:IF(CROSS(80,RSI)*30,H+0.02,DRAWNULL),CROSSDOT,LINETHICK4,COLORGREEN;

VC:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA (CLOSE,32))/MA(CLOSE,32)*100)/3;

S2:=IF(VC>20 AND FILTER(VC< REF(VC,1),5),H+0.02,DRAWNULL),CIRCLEDOT,LINETHICK4,COLORGREEN;

A1:=BARSLAST(REF(CROSS("MACD.DIF","MACD.DEA"),1));

B1:=REF(C,A1+1)> C AND REF("MACD.DIF",A1+1)<"MACD.DIF" AND CROSS("MACD.DIF","MACD.DEA");

DRAWTEXT(B1> 0,L-0.02,'M底'),COLOR00FFFF;{MACD底背离}

A2:=BARSLAST(REF(CROSS("KDJ.K","KDJ.D"),1));

B2:=REF(C,A2+1)> C AND REF("KDJ.K",A2+1)<"KDJ.K" AND CROSS("KDJ.K","KDJ.D");

DRAWTEXT(B2,L-0.10,'K底'),COLORFF00FF;{KDJ底背离}

A3:=BARSLAST(REF(CROSS("RSI.RSI1","RSI.RSI2"),1));

B3:=REF(C,A3+1)> C AND REF("RSI.RSI1",A3+1)<"RSI.RSI1" AND CROSS("RSI.RSI1","RSI.RSI2");

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

DRAWTEXT(B3> 0,L-0.18,'R底'),COLOR0000FF;{RSI底背离}

C1:=BARSLAST(REF(CROSS("MACD.DEA","MACD.DIF"),1));

D1:=REF(C,C1+1)<C AND REF("MACD.DIF",C1+1)> "MACD.DIF" AND CROSS("MACD.DEA","MACD.DIF");

DRAWTEXT(D1> 0,H+0.16,'M顶'),COLOR00FF00;{MACD顶背离}

C2:=BARSLAST(REF(CROSS("KDJ.D","KDJ.K"),1));

D2:=REF(C,C2+1)<C AND REF("KDJ.K",C2+1)> "KDJ.K" AND CROSS("KDJ.D","KDJ.K");

DRAWTEXT(D2> 0,H+0.08,'K顶'),COLORFFFFCC;{KDJ顶背离}

C3:=BARSLAST(REF(CROSS("RSI.RSI2","RSI.RSI1"),1));

D3:=REF(C,C3+1)<C AND REF("RSI.RSI1",C3+1)> "RSI.RSI1" AND CROSS("RSI.RSI2","RSI.RSI1");

DRAWTEXT(D3> 0,H+0.04,'R顶'),COLORFF9900;{RSI顶背离};


信号很多,就做一个“红B”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

AA:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND IF(CLOSE>REF(CLOSE,1),88,0)>0, 91, 0);

AA>90;


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20211119082843.png

胜率48.09%


QQ截图20211123082316.png

另一个选股公式,将在今晚微信公众号上分享,敬请留意。


下一篇《通达信“买卖精确”指标公式和选股公式——指标分享,胜率48.30%




打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。