22
2021
11

通达信“大家赚钱”指标公式和选股公式——指标分享​,胜率52.59%

QQ截图20211118083319.png

上一篇《通达信“稳当买卖主图”指标公式和选股公式——指标分享,胜率51.76%


公式如下 :

BIAS1:=(C-MA(C,6))/MA(C,6)*100;

BIAS2:=(C-MA(C,12))/MA(C,12)*100;

BIAS3:=(C-MA(C,24))/MA(C,24)*100;

BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;

乖离:=MA(BIAS,3);

STICKLINE(CROSS(BIAS,乖离) AND 乖离<-5.5,60,0,2,0),COLORRED;

DRAWTEXT(乖离<-5.5 AND CROSS(BIAS,乖离),50,'←红底'),COLORBLUE;

VAR41:=9999999999999;

VAR51:=LLV(LOW,60);

VAR61:=HHV(HIGH,60);

VAR71:=EMA((CLOSE-VAR51)/(VAR61-VAR51)*100,5);

VAR5:=EMA(0.667*REF(VAR71,1)+0.333*VAR71,2);

VAR6:=OPEN=1.06 AND CLOSE/OPEN>1.12 AND HIGH/ CROSS(VAR71,VAR5) AND VAR71<13;

STICKLINE(CROSS(VAR5,VAR71) AND VAR71>85,60,0,2,0),COLORWHITE;

DRAWTEXT(VAR71>85 AND CROSS(VAR5,VAR71),50,'←白顶'),COLORRED;

VAR10:=MA(C,2)>REF(MA(C,2),1);

VAR11:=MA(C,10)>MA(C,20);

VAR12:=(CLOSE*2+HIGH+LOW)/4;

VAR13:=EMA(VAR12,12)-EMA(VAR12,50);

VAR14:=EMA(VAR13,2);

VAR15:=(CROSS(VAR13,VAR14) AND VAR13<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03)

OR (CROSS(VAR13,VAR14) AND VAR13<=-0.14 ) OR (CROSS(VAR13,VAR14) AND VAR13<=0.05

AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) AND VAR10 AND VAR11;

STICKLINE(VAR15>0,0,80,2,0),COLORRED;

DRAWTEXT(VAR15,60,'←黑马'),COLORYELLOW;

VAR16:=REF(LOW,1);

VAR17:=(SMA(ABS(LOW-VAR16),13,1))/(SMA(MAX(LOW-VAR16,0),13,1))*100;

VAR18:=MA(VAR17,13);

VAR19:=LLV(LOW,34);

VAR20:=EMA(IF(LOW<=VAR19,VAR18,0),3);

VAR21:=SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1),5,1);

VAR22:=SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1)*16.18-VAR21*10.9;

VAR23:=FILTER(IF(VAR22<=VAR21 AND VAR20>REF(VAR20,1),VAR20*8,0),20);

DRAWTEXT(VAR23,40,'←洗盘'),COLORGREEN;

STICKLINE(VAR23=1,0,80,2,0),COLORGREEN;

VAR26:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

VAR27:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA

((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR28:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA

((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR29:=VAR27<REF(VAR28,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

VAR30:=(HIGH+LOW+CLOSE)/3;

VAR31:=(VAR30-MA(VAR30,14))/(0.015*AVEDEV(VAR30,14));

VAR32:=(VAR30-MA(VAR30,70))/(0.015*AVEDEV(VAR30,70));

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

VAR33:=IF(VAR31>=150 AND VAR31<200 AND VAR32>=150 AND VAR32<200,10,0);

VAR34:=IF(VAR31<=-150 AND VAR31>-200 AND VAR32<=-150 AND VAR32>-200,-10,VAR33);

VAR35:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

VAR36:=100-ABS(VAR35);

VAR37:=IF(VAR36<90,VAR36,100);

VAR38:=IF(VAR26>0,VAR26,0);

VAR39:=IF(VAR32>=200 AND VAR31>=150,15,IF(VAR32<=-200 AND VAR31<=-150,-15,VAR34))+60;

VAR40:=VAR38>60 AND VAR39>70 AND VAR37<100;

DRAWTEXT(VAR29 AND COUNT(VAR29,30)=1,40,'←筹码进入'),COLORMAGENTA;

STICKLINE(VAR29 AND COUNT(VAR29,30)=1,0,80,2,0),COLORMAGENTA;

DRAWTEXT(VAR40 AND COUNT(VAR40,30)=1,80,'←筹码逃出'),COLORCYAN;

STICKLINE(VAR40 AND COUNT(VAR40,30)=1,0,80,2,0),COLORCYAN;

10,POINTDOT;

100,POINTDOT;


信号很多,就做一个“洗盘”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

VAR16:=REF(LOW,1);

VAR17:=(SMA(ABS(LOW-VAR16),13,1))/(SMA(MAX(LOW-VAR16,0),13,1))*100;

VAR18:=MA(VAR17,13);

VAR19:=LLV(LOW,34);

VAR20:=EMA(IF(LOW<=VAR19,VAR18,0),3);

VAR21:=SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1),5,1);

VAR22:=SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1)*16.18-VAR21*10.9;

FILTER(IF(VAR22<=VAR21 AND VAR20>REF(VAR20,1),VAR20*8,0),20);


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20211118083643.png

胜率52.59%


下一篇《通达信“绝品趋势线”指标公式和选股公式——指标分享,胜率46.76%





打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。