09
2021
11

通达信“庄家行踪”指标公式和选股公式——指标分享​,胜率46.05%

QQ截图20211105085014.png

上一篇《通达信“非常棒主图”指标公式和选股公式——指标分享,胜率49.12%


公式如下 :

VAR1:=EMA(EMA(CLOSE,9),9);

控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

STICKLINE(控盘<0,控盘,0,1,0),COLORWHITE;

A10:=CROSS(控盘,0);

无庄控盘:IF(控盘<0,控盘,0),COLORWHITE,NODRAW;

开始控盘:IF(A10,5,0),LINETHICK1,COLORYELLOW;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLORRED;

有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,NODRAW;

VAR2:=100*WINNER(CLOSE*0.95);

STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,0),COLORFF00FF;

高度控盘:IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF,NODRAW;

STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR00FF00;

主力出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLOR00FF00,NODRAW;


信号很多,就做一个“黄三角”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

VAR1:=EMA(EMA(CLOSE,9),9);

AA:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

CROSS(AA,0);


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20211105085419.png

胜率46.05%


下一篇《通达信“股价底顶”指标公式和选股公式——指标分享,胜率46.62%


打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。