09
2021
11

通达信“又一抄底”指标公式和选股公式——指标分享​,胜率50.73%

QQ截图20211105084342.png

上一篇《通达信“短线起涨点主图”指标公式和选股公式——指标分享,胜率47.81%


公式如下 :

AA:=(O+H+L+C)/4;

BB:=MA(AA,3);

CC:=SUM(IF(AA> REF(AA,1),AA*VOL,0),4)/SUM(IF(AA< REF(AA,1),AA*VOL,0),4);

DD:=REF(100-(100/(1+CC)),1);

A1:=HHV(AA,15);

A2:=LLV(AA,15);

A3:=A1-A2;

A4:=EMA((AA-A2)/A3,2)*100;

B1:=HHV(AA,60);

B2:=LLV(AA,60);

B3:=B1-B2;

B4:=EMA((AA-B2)/B3,2)*100;

C1:=HHV(AA,240);

C2:=LLV(AA,240);

C3:=C1-C2;

C4:=EMA((AA-C2)/C3,2)*100;

短期:A4,COLORGREEN;

中期:B4,COLORYELLOW;

长期:C4,COLORFF00FF;

IF(FILTER(中期< REF(中期,1)AND 中期> 90 AND BB< REF(BB,1),5),80,100),COLORBLUE,LINETHICK2;

IF(FILTER(中期> REF(中期,1)AND 中期< 5 AND C> REF(C,1),5),20,0),COLORRED,LINETHICK2;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

D1:=中期> REF(中期,1)AND 短期> REF(短期,1)AND 长期> REF(长期,1)AND 长期< 8 AND 中期< 10 AND 短期< 15;

D2:=CROSS(短期,中期)AND 中期< 8;

D3:=CROSS(短期,长期)AND 长期< 8 AND 中期< 20;

DRAWICON(FILTER((D1 OR D2 OR D3) AND DD< 15 AND C> REF(C,1),5),5,1);

DRAWICON(FILTER((中期< REF(中期,1)AND 短期< REF(短期,1)AND 长期< REF(长期,1)AND 中期> 95 AND 短期> 85)OR (长期> 100 AND 中期> 100 AND 短期> 100),5),95,2);


信号很多,就做一个“红三角”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

AA:=(O+H+L+C)/4;

AB:=MA(AA,3);

CC:=SUM(IF(AA> REF(AA,1),AA*VOL,0),4)/SUM(IF(AA< REF(AA,1),AA*VOL,0),4);

DD:=REF(100-(100/(1+CC)),1);

A1:=HHV(AA,15);

A2:=LLV(AA,15);

A3:=A1-A2;

A4:=EMA((AA-A2)/A3,2)*100;

B1:=HHV(AA,60);

B2:=LLV(AA,60);

B3:=B1-B2;

B4:=EMA((AA-B2)/B3,2)*100;

C1:=HHV(AA,240);

C2:=LLV(AA,240);

C3:=C1-C2;

C4:=EMA((AA-C2)/C3,2)*100;

AC:=B4;

FILTER(AC> REF(AC,1)AND AC< 5 AND C> REF(C,1),5);


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20211105084825.png

胜率50.73%


下一篇《通达信“波段线买卖”指标公式和选股公式——指标分享,胜率44.30%


打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。