09
2021
11

通达信“太极红量”指标公式和选股公式——指标分享​,胜率46.50%

QQ截图20211105083638.png

上一篇《通达信“股价底顶”指标公式和选股公式——指标分享,胜率46.62%


公式如下 :

总手:VOL,LINETHICK0;

ZZ:=IF(REF(C,1)>REF(O,1) AND O>REF(C,1)*1.014 AND C<O*1.02,1,3);

V5:=MA(V,5);

V12:=MA(V,12);

V34:=MA(V,34);

C6:=MA(C,6);

STICKLINE(C,0,VOL,2.5,0),COLOR4D4D4D;

STICKLINE(CROSS(C,C6) AND V>V5*1.2 AND V>V12*1.2 AND ZZ>2 AND C>H*0.975,0,VOL,2.5,0),COLORRED;

STICKLINE(CROSS(C6,C) AND V>V5*1.2 AND V>V12*1.2,0,VOL,2.5,0),COLOR009F00;

STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05,0,VOL,2.5,0);

STICKLINE(VOL<MA(VOL,5)/2 AND V<V12/2,0,VOL,2.5,0),COLORCE6700;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05 AND CROSS(C,C6) AND V>V5*1.2 AND V>V12*1.2 AND ZZ>2 AND C>H*0.975,VOL*0.5,0,2,0);

STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05 AND CROSS(C6,C) AND V>V5*1.2 AND V>V12*1.2,VOL*0.5,0,2.5,0);

DRAWTEXT (VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05,V,'天'),COLORWHITE;

DRAWTEXT (VOL<MA(VOL,5)/2 AND V<V12/2,(V5+V)/2,'地'),COLORWHITE;

DRAWTEXT (CROSS(C,C6) AND V>V5*1.2 AND V>V12*1.2 AND ZZ>2 AND C>H*0.975,0,'吸'),COLORWHITE;

DRAWTEXT (CROSS(C6,C) AND V>V5*1.2 AND V>V12*1.2,0,'出'),COLORWHITE;

地选:VOL<MA(VOL,5)/2 AND V<V12/2;

吸选:CROSS(C,C6) AND V>V5*1.2 AND V>V12*1.2 AND ZZ>2 AND C>H*0.975;


信号很多,就做一个“吸”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

ZZ:=IF(REF(C,1)>REF(O,1) AND O>REF(C,1)*1.014 AND C<O*1.02,1,3);

V5:=MA(V,5);

V12:=MA(V,12);

V34:=MA(V,34);

C6:=MA(C,6);

CROSS(C,C6) AND V>V5*1.2 AND V>V12*1.2 AND ZZ>2 AND C>H*0.975;


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20211105084002.png

胜率46.50%


下一篇《通达信“短线起涨点主图”指标公式和选股公式——指标分享,胜率47.81%




打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。