09
2021
11

通达信“股价底顶”指标公式和选股公式——指标分享​,胜率46.62%

QQ截图20211105082318.png

上一篇《通达信“庄家行踪”指标公式和选股公式——指标分享,胜率46.05%


公式如下 :

顶:82,COLORFFFF00,LINETHICK1;

顶A:90,COLORFF0000,LINETHICK5;

低:18,COLOR208FFF,LINETHICK1;

0;

TJ1:=(C-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;

TJF:=SMA(TJ1,13,8);

TJFF:=SMA(TJ1,13,4);

DRAWBAND(TJF,RGB(175,0,0),TJFF,RGB(70,100,50));

中轴:45,COLOR555555;

AR1:=(CLOSE-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,120))*100;

AR2:=SMA(AR1,3,1);

AR3:=SMA(AR2,3,1);

AR4:=SMA(AR3,3,1);

MMCD:=3*(AR3-AR4);

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

STICKLINE(MMCD>0,MMCD+45,45,0.0,1),COLOR0000DD;

STICKLINE(MMCD<0,MMCD+45,45,0.0,1),COLORDDDD00;

DRAWTEXT(ISLASTBAR AND TJF>REF(TJF,1),TJF,' ↑'),COLOR0000FF;

DRAWTEXT(ISLASTBAR AND TJF<REF(TJF,1),TJF,' ↓'),COLORCYAN;

DRAWTEXT(ISLASTBAR,顶,'顶'),COLORFFFF00;

DRAWTEXT(ISLASTBAR,低,'低'),COLOR208FFF;

DRAWICON(CROSS(TJF,89),TJF,4);

DRAWICON(CROSS(低,TJF),TJF,5);


信号很多,就做一个“笑脸”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

TJ1:=(C-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;

TJF:=SMA(TJ1,13,8);

CROSS(18,TJF);


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20211105082754.png

胜率46.62%


下一篇《通达信“太极红量”指标公式和选股公式——指标分享,胜率46.50%



打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。