27
2021
10

通达信“主力预警”指标公式和选股公式——指标分享​,胜率49.27%

QQ截图20211025084726.png

上一篇《通达信“高低位决策主图”指标公式和选股公式——指标分享,胜率49.20%


公式如下 :

LC:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;

卖点警报:=CROSS(85,RSI1)*30,COLOR00FF00,LINETHICK2;

DRAWTEXT(CROSS(90,RSI1),20,'顶'),COLOR00FF00;

STICKLINE(卖点警报,0,20,3,0),COLOR00FF00;

VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;

VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;

VARD:=BARSCOUNT(CLOSE);

买点警报:(VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70)*30,LINETHICK2,COLOR0078FF;

BT1:=CROSS(RSI1,25);

DRAWTEXT(BT1,-100,'底'),COLOR0000FF;

STICKLINE(BT1,-100,-70,3,0),COLOR0000FF;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,LINETHICK1,COLOR0000FF;

散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,LINETHICK2,COLORC87800;

BT2:=CROSS(主力,散户) AND 主力<-10;

DRAWICON(CROSS(RSI1,25),主力,26);

DRAWICON(CROSS(主力,散户) AND 主力<-10,主力,23);

BT:=FILTER(COUNT(BT1 OR BT2,3)>=2,3);

STICKLINE(BT,0,50,4,1),COLOR0000FF;

DRAWTEXT(BT,50,'是底'),COLOR0000FF;

STICKLINE(BT2,0,20,3,0),COLORFF00FF;

DRAWTEXT(BT2,20,'启动'),COLORFF00FF;


信号很多,就做一个“启动”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

AA:=EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5;

AB:=EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5;

CROSS(AA,AB) AND AA<-10;


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20211025085056.png

胜率49.27%


QQ截图20211027082403.png

另一个选股公式,将在今晚微信公众号上分享,敬请留意。


下一篇《通达信“赚百万”指标公式和选股公式——指标分享,胜率44.96%


打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。