27
2021
10

通达信“起涨线”指标公式和选股公式——指标分享​,胜率46.39%

QQ截图20211025082812.png

上一篇《通达信“云端VR”指标公式和选股公式——指标分享,胜率46.56%


公式如下 :

MA5:=MA(C,5);

MA20:=MA(C,20);

A51:= REF(MA5,1)*0.98;

A52:= REF(MA5,2)*0.98;

B52:= BARSLAST(REF(C,2)>=REF(MA5,2) AND REF(C,1)<REF(MA5,1))+2;

B51:= BARSLAST(REF(C,2)>=REF(MA5,2) AND REF(C,1)<REF(MA5,1))+1;

DZ:=IF((REF(C,2)>=REF(MA5,2)) AND (REF(C,1)<REF(MA5,1)),IF(REF(MA5,2)<REF(MA5,1),A51,A52),IF(BARSSINCE(REF(C,2)>=REF(MA5,2) AND REF(C,1)<REF(MA5,1))>0,IF(REF(MA5, B52)< REF(MA5, B51),REF(MA5,B51)*0.98, REF(MA5,B52)*0.98), REF(MA5,1)));

A201:=REF(MA20,1)*0.98;

A202:=REF(MA20,2)*0.98;

C>A201+0.1 AND C>A202+0.1;

X:=(3*C+2*L+O+H)/7;

多空线:=(20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,4)+15*REF(X,5)+14*REF(X,6)

+13*REF(X,7)+12*REF(X,8)+11*REF(X,9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)

+7*REF(X,13)+6*REF(X,14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X,18)+

REF(X,20))/210,COLORRED;

A0:=(L+H+C*2)/4;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

工作:=EMA(A0,14)COLORYELLOW,LINETHICK1;

A1X:=(工作-REF(工作,1))/REF(工作,1)*100;

PJJ:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);

JJ:=REF(EMA(PJJ,3),1);

QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));

XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));

ZLL:=(VOL / CAPITAL);

HSL1:=IF((ZLL > 10),10,ZLL);

HSL:=((XVL / 20) / 1.15);

攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22));

LLJX:=EMA(攻击流量,3);

资金流入:=IF((HSL*0.4+LLJX)>0,(HSL*0.4+LLJX),DRAWNULL);

启动:CROSS(A1X,0) AND 资金流入>0 AND L<多空线 AND C>多空线 AND C-O>(H-C)*0.99 ,LINETHICK2,COLORRED;


信号很多,就做一个“红三角”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

X:=(3*C+2*L+O+H)/7;

多空线:=(20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,4)+15*REF(X,5)+14*REF(X,6)

+13*REF(X,7)+12*REF(X,8)+11*REF(X,9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)

+7*REF(X,13)+6*REF(X,14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X,18)+

REF(X,20))/210,COLORRED;

A0:=(L+H+C*2)/4;

工作:=EMA(A0,14);

A1X:=(工作-REF(工作,1))/REF(工作,1)*100;

PJJ:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);

JJ:=REF(EMA(PJJ,3),1);

QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));

XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));

ZLL:=(VOL / CAPITAL);

HSL1:=IF((ZLL > 10),10,ZLL);

HSL:=((XVL / 20) / 1.15);

攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22));

LLJX:=EMA(攻击流量,3);

资金流入:=IF((HSL*0.4+LLJX)>0,(HSL*0.4+LLJX),DRAWNULL);

CROSS(A1X,0) AND 资金流入>0 AND L<多空线 AND C>多空线 AND C-O>(H-C)*0.99 ;


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20211025083304.png

胜率46.39%


下一篇《通达信“吹响集结号主图”指标公式和选股公式——指标分享,胜率47.22%



打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。