26
2021
10

通达信“低调买卖主图”指标公式和选股公式——指标分享​,胜率46.02%

QQ截图20211022084954.png

上一篇《通达信“线上阴线买”指标公式和选股公式——指标分享,胜率46.48%


公式如下 :

A1:=DATE <= 13181231;

四天线:MA(C,4),COLORGRAY;

工作线:(EMA(C,14)) * A1,LINETHICK4,COLORYELLOW;

生命线:(MA(C,25)) * A1,LINETHICK2,COLORMAGENTA;

九九天线:(MA(C,99)) * A1,COLORCYAN;

四五天线:(EMA(C,45)) * A1,,COLORWHITE;

A3:=EMA((((SLOPE(C,21)) * 20) + C),68);

A4:=EMA(C,10);

A5:=REF(C,2);

A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;

A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);

A8:=LLV(L,21);

A9:=HHV(H,21);

A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);

A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);

A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);

A13:=LLV(L,55);

A14:=HHV(H,34);

A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);

A16:=(A11 + A15) / 2;

A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);

A18:=EMA(A16,5);

A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);

A20:=CROSS(A10,A11);

A21:=(CROSS(A10,A19)) AND (A19 < 30);

A22:=A21 * 0.6;

A23:=((C + L) + H) / 3;

A24:=EMA(A23,6);

A25:=EMA(A24,5);

A26:=CROSS(A24,A25);

DRAWICON(A26,(LOW / 1.015),1),LINETHICK2,COLORMAGENTA;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

DRAWTEXT(CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),(LOW

*

0.99),'Ψ买入'),LINETHICK3,COLORF00FF0;

DRAWTEXT(CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2)),(HIGH

* 1.01),'◎卖出'),LINETHICK3,COLORFFFFFF;


信号很多,就做一个“买入”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42));


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20211022085352.png

胜率46.02%


下一篇《通达信“云端VR”指标公式和选股公式——指标分享,胜率46.56%



打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。