26
2021
10

通达信“云端VR”指标公式和选股公式——指标分享​,胜率46.56%

QQ截图20211022082920.png

上一篇《通达信“低调买卖主图”指标公式和选股公式——指标分享,胜率46.02%


公式如下 :

TH:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,0),26);

TL:=SUM(IF(CLOSE<REF(CLOSE,1),VOL,0),26);

TQ:=SUM(IF(CLOSE=REF(CLOSE,1),VOL,0),26);

VR:100*(TH*2+TQ)/(TL*2+TQ),COLORRED,LINETHICK2;

MAVR:MA(VR,10),LINETHICK2;

260;

100;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

DRAWTEXT(CROSS(VR,260) AND VR>MAVR AND COUNT(VR<=300,21)=21,VR,'*冲顶'),COLORYELLOW;

DRAWTEXT(CROSS(VR,400),VR,'*小心'),COLORRED;

DRAWTEXT(CROSS(VR,MAVR) AND VR<=100,VR,'*预警'),COLORGREEN;


信号很多,就做一个“预警”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

TH:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,0),26);

TL:=SUM(IF(CLOSE<REF(CLOSE,1),VOL,0),26);

TQ:=SUM(IF(CLOSE=REF(CLOSE,1),VOL,0),26);

AVR:=100*(TH*2+TQ)/(TL*2+TQ);

MAVR:=MA(AVR,10);

CROSS(AVR,MAVR) AND AVR<=100;


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20211022083244.png

胜率46.56%


下一篇《通达信“起涨线”指标公式和选股公式——指标分享,胜率46.39%




打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。