27
2021
07

通达信“生手主图”指标公式和选股公式——指标分享​,胜率44.40%

QQ截图20210723091526.png

上一篇《通达信“优化逃顶”指标公式和选股公式——指标分享,胜率53.79%


公式如下 :

小:MA(CLOSE,11);

中:MA(CLOSE,33);

大:MA(CLOSE,55);

HP:=HHV(H,9);

LP:=LLV(L,9);

R:=(C-LP)/(HP-LP)*100;

K:=SMA(R,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

M:=MA(R,40);

S:=STD(R,40);

新手:=M;

生手:=M-2*S;

生手呈现:DRAWTEXT(CROSS(J,生手) ,LOW*0.91,'←生手呈现'),COLOR00FF00;

快跟:DRAWTEXT(CROSS(J,新手) AND K>D ,LOW*0.95,'←快跟'),COLORLICYAN;

快跑:DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),'←快跑'),COLORGREEN;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

VAR1:=IF(CLOSE>REF(CLOSE,1),88,0);

VAR2:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND VAR1>0, 91, 0);

快追:DRAWTEXT(VAR2>90,LOW*0.97,'←快追'),COLORYELLOW;


信号很多,就做一个“快跟”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

HP:=HHV(H,9);

LP:=LLV(L,9);

R:=(C-LP)/(HP-LP)*100;

K:=SMA(R,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

M:=MA(R,40);

S:=STD(R,40);

AA:=M;

CROSS(J,AA) AND K>D;


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20210723091822.png

胜率44.40%


QQ截图20210727083404.png

另一个选股公式,将在今晚微信公众号上分享,敬请留意。


下一篇《通达信“大赚买点”指标公式和选股公式——指标分享,胜率44.45%


打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。