27
2021
07

通达信“黑马恐怖”指标公式和选股公式——指标分享​,胜率46.90%

QQ截图20210723091040.png

上一篇《通达信“大赚买点”指标公式和选股公式——指标分享,胜率44.45%


公式如下 :

VAR1:=MA(CLOSE,5);

VAR2:=MA(CLOSE,10);

VAR3:=MA(CLOSE,30);

VAR4:=MA(CLOSE,60);

VARB:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);

VARC:=INTPART(VARB*100)/100;

VARD:=EMA(CLOSE,5)-EMA(CLOSE,10);

VARE:=EMA(VARD,9);

VAR13:=REF(VARE,1);

VAR14:=VARE;

VAR15:=VAR14-VAR13;

VAR16:=REF(VARD,1);

VAR17:=VARD;

VAR18:=VAR17-VAR16;

VAR19:=OPEN;

VAR1A:=CLOSE;

黑马: IF(VAR19<=VAR1 AND VAR19<=VAR2 AND VAR19<=VAR3 AND VAR1A>=VAR1 AND VAR1A>=VARC AND VAR15>0 AND VAR18>0,0.8,0),LINETHICK3 , COLOR00FFFF;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

STICKLINE(黑马,0,黑马*0.86,2,1),LINETHICK3 ,COLOR00FFFF;

DRAWICON(黑马>0,黑马,1);


信号很多,就做一个“黄三角”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

VAR1:=MA(CLOSE,5);

VAR2:=MA(CLOSE,10);

VAR3:=MA(CLOSE,30);

VAR4:=MA(CLOSE,60);

VARB:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);

VARC:=INTPART(VARB*100)/100;

VARD:=EMA(CLOSE,5)-EMA(CLOSE,10);

VARE:=EMA(VARD,9);

VAR13:=REF(VARE,1);

VAR14:=VARE;

VAR15:=VAR14-VAR13;

VAR16:=REF(VARD,1);

VAR17:=VARD;

VAR18:=VAR17-VAR16;

VAR19:=OPEN;

VAR1A:=CLOSE;

VAR19<=VAR1 AND VAR19<=VAR2 AND VAR19<=VAR3 AND VAR1A>=VAR1 AND VAR1A>=VARC AND VAR15>0 AND VAR18>0;


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20210723091328.png

胜率46.90%


下一篇《通达信“大胆博主图”指标公式和选股公式——指标分享,胜率46.84%


打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。