27
2021
07

通达信“大赚买点”指标公式和选股公式——指标分享​,胜率44.45%

QQ截图20210723084809.png

上一篇《通达信“生手主图”指标公式和选股公式——指标分享,胜率44.40%


公式如下 :

REFLINE:0;

DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);

DEA:=EMA(DIFF,5);

MACD := 2*(DIFF-DEA);

X1:=EMA(DIFF,5)*5;

X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;

X3:IF(X2>0,X2,0),POINTDOT,COLORRED;

X4:=IF(X2<0,X2,0),POINTDOT,COLORGREEN;

STICKLINE(X2>0,0,X2,2.8,0),COLORRED;

STICKLINE(X2>0,0,X2,2.8,0),COLOR000088;

STICKLINE(X2>0,0,X2,2.6,0),COLOR000099;

STICKLINE(X2>0,0,X2,2.4,0),COLOR0000AA;

STICKLINE(X2>0,0,X2,2.2,0),COLOR0000BB;

STICKLINE(X2>0,0,X2,2,0),COLOR0000CC;

STICKLINE(X2>0,0,X2,1.8,0),COLOR0000DD;

STICKLINE(X2>0,0,X2,1.5,0),COLOR0000EE;

STICKLINE(X2>0,0,X2,1.0,0),COLOR0000FF;

STICKLINE(X2>0,0,X2,0.0,0),COLOR0000FF;

STICKLINE(X2<0,0,X2,2.8,0),COLORGREEN;

STICKLINE(X2<0,0,X2,2.8,0),COLOR007700;

STICKLINE(X2<0,0,X2,2.6,0),COLOR008800;

STICKLINE(X2<0,0,X2,2.6,0),COLOR009900;

STICKLINE(X2<0,0,X2,2.4,0),COLOR00BB00;

STICKLINE(X2<0,0,X2,2.0,0),COLOR00CC00;

STICKLINE(X2<0,0,X2,1.8,0),COLOR00DD00;

STICKLINE(X2<0,0,X2,1.5,0),COLOR00EE00;

STICKLINE(X2<0,0,X2,1,0),COLOR00FF00;

STICKLINE(X2<0,0,X2,0,0),COLOR00FF00;

资金动能A:X2,COLORWHITE,LINETHICK2;

资金动能B:X1,COLORBROWN,LINETHICK3;

VAR2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;

VAR3:=SMA(SMA(VAR2,3,1),3,1);

VAR4:=EMA(VAR3,5);

大底部:=IF(CROSS(VAR4,10) AND VAR4>10,14,0);

中底部:=IF(CROSS(VAR4,20) AND VAR4>10,13,0);

小底部:=IF(CROSS(VAR4,30) AND VAR4>10,12,0);

AA:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;

红柱:DRAWICON(CROSS(资金动能A,0) AND AA,-1,1);

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

持币:IF(SAR(10,2,20)>=H,0,DRAWNULL),CIRCLEDOT,COLORWHITE;

持股:IF(SAR(10,2,20)<=L,0,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;

个股:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLOR1010FF;

短线反弹:IF(CROSS(个股,9),10,0),STICK,LINETHICK3,COLOR00FF00;

A7:=C-REF(C,1);

A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

SHORT:=7; LONG:=19;

RMA:=EMA(CLOSE,SHORT);

NMA:=EMA(CLOSE,LONG);


信号很多,就做一个“红箭头”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

A2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;

AA:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;

CROSS(A2,0) AND AA;


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20210723085214.png

胜率44.45%


下一篇《通达信“黑马恐怖”指标公式和选股公式——指标分享,胜率46.90%



打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。