26
2021
07

通达信“优化逃顶”指标公式和选股公式——指标分享​,胜率53.79%

QQ截图20210722084912.png

上一篇《通达信“牛熊线买卖点主图”指标公式和选股公式——指标分享,胜率51.20%


公式如下 :

TYP:=(HIGH+LOW+CLOSE)/3;

CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

BOLL:=MA(CLOSE,20);

UPPER:=BOLL+2*STD(CLOSE,20);

LOWER:=BOLL-2*STD(CLOSE,20);

MA1:=MA(CLOSE,5);

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:水鸭的投资日记'),COLORRED;

优化抄底:(CCI<-200 OR J<0 OR C<MA1/1.1)AND C<LOWER;

DRAWBAND(0>优化抄底,RGB(0,0,0),0<优化抄底,RGB(255,60,0));

DRAWTEXT(优化抄底,优化抄底,'抄'),COLOR00FFFF;

优化逃顶:(CCI>200 OR J>100 OR MA1*1.1<C )AND C>UPPER;

DRAWBAND(0>优化逃顶,RGB(0,0,0),0<优化逃顶,RGB(100,110,0));

DRAWTEXT(优化逃顶,优化逃顶,'逃'),COLORFFFF00;


信号很多,就做一个“抄”的选股吧,如果有其他选股公式需要的,扫描右上角二维码联系我。

选股公式如下 :

TYP:=(HIGH+LOW+CLOSE)/3;

CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

BOLL:=MA(CLOSE,20);

UPPER:=BOLL+2*STD(CLOSE,20);

LOWER:=BOLL-2*STD(CLOSE,20);

MA1:=MA(CLOSE,5);

(CCI<-200 OR J<0 OR C<MA1/1.1)AND C<LOWER;


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件

QQ截图20210722085324.png

胜率53.79%


下一篇《通达信“生手主图”指标公式和选股公式——指标分享,胜率44.40%




打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。