09
2017
08

通达信“买入即涨”指标公式和选股公式——指标分享,胜率43.72%

QQ截图20170809173357_副本.png


上一篇《通达信“出手就赢”指标公式和选股公式——指标分享,胜率42.15%


公式如下

VAR1:=(HIGH+LOW+CLOSE*2)/4;

 VAR2:=EMA(VAR1,21);

 VAR3:=STD(VAR1,21);

 VAR4:=((VAR1-VAR2)/VAR3*100+200)/4;

 VAR5:=(EMA(VAR4,89)-25)*1.56;

 VAR6:=EMA(VAR5,5)*1.22;

 VAR7:=EMA(VAR6,3);

 VAR8:=3*VAR6-2*VAR7;

 VAR1A:=IF(CROSS(VAR6,VAR8) AND CROSS(VAR7,VAR8) AND CROSS(VAR7,VAR6),1,0);

{网址:WWW.SYDTZRJ.COM 水鸭的投资日记}  

 VAR1B:=EMA(CLOSE,3)-EMA(CLOSE,89);

 VAR1C:=EMA(VAR1B,21);

 VAR1D:=(VAR1B-VAR1C)*10;

 VAR1F:=POW(VAR1D,3)*0.1+POW(VAR1D,2);

拉升资金:=IF(VAR1D>0.015,VAR1F,0)/45;

 VAR9:=EMA(CLOSE,2)-EMA(CLOSE,55);

 VAR10:=EMA(VAR9,13);

 VAR11:=2*(VAR9-VAR10);

主力资金:=POW(VAR11,3)*0.1+POW(VAR11,1); 

买入:CROSS(主力资金,0) AND CROSS(拉升资金,0.01)AND VOL/MA(REF(VOL,1),5)>2;


图形如下

QQ截图20170809173357_副本.png


选股公式如下

VAR1:=(HIGH+LOW+CLOSE*2)/4;

 VAR2:=EMA(VAR1,21);

 VAR3:=STD(VAR1,21);

 VAR4:=((VAR1-VAR2)/VAR3*100+200)/4;

 VAR5:=(EMA(VAR4,89)-25)*1.56;

 VAR6:=EMA(VAR5,5)*1.22;

 VAR7:=EMA(VAR6,3);

 VAR8:=3*VAR6-2*VAR7;

 VAR1A:=IF(CROSS(VAR6,VAR8) AND CROSS(VAR7,VAR8) AND CROSS(VAR7,VAR6),1,0);

{网址:WWW.SYDTZRJ.COM 水鸭的投资日记}  

 VAR1B:=EMA(CLOSE,3)-EMA(CLOSE,89);

 VAR1C:=EMA(VAR1B,21);

 VAR1D:=(VAR1B-VAR1C)*10;

 VAR1F:=POW(VAR1D,3)*0.1+POW(VAR1D,2);

拉升资金:=IF(VAR1D>0.015,VAR1F,0)/45;

 VAR9:=EMA(CLOSE,2)-EMA(CLOSE,55);

 VAR10:=EMA(VAR9,13);

 VAR11:=2*(VAR9-VAR10);

主力资金:=POW(VAR11,3)*0.1+POW(VAR11,1); 

CROSS(主力资金,0) AND CROSS(拉升资金,0.01)AND VOL/MA(REF(VOL,1),5)>2;


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件。

QQ截图20170809173749.png

胜率43.72%


下一篇《通达信“仓位控制”指标公式和选股公式——指标分享,胜率45.53%

打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。