09
2017
08

通达信“出手就赢”指标公式和选股公式——指标分享,胜率42.15%

QQ截图20170809172012_副本.png

上一篇《通达信“主力启动线”指标公式和选股公式——指标分享,胜率79.63%


公式如下


VAR2T:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));

 VAR3T:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));

涨幅:=(C-REF(C,1))/REF(C,1)*100;

 VARA:=C>REF(C,1) AND C>REF(C,2);

 VARB:=C<REF(C,1) AND C<REF(C,2);

{网址:WWW.SYDTZRJ.COM 水鸭的投资日记}  

 VAR1:=REF(VARB,1) AND C>=REF(C,1) AND C<=REF(C,2);

 VAR2:=REF(VAR1,1) AND C<=REF(C,1) AND C>=REF(C,2);

 VAR3:=REF(VAR2,1) AND C>=REF(C,1) AND C<=REF(C,2);

 VAR4:=REF(VAR3,1) AND C<=REF(C,1) AND C>=REF(C,2);

 VAR5:=REF(VAR4,1) AND C>=REF(C,1) AND C<=REF(C,2);

 VAR6:=REF(VAR5,1) AND C<=REF(C,1) AND C>=REF(C,2);

 VAR7:=REF(VAR6,1) AND C>=REF(C,1) AND C<=REF(C,2);

 VAR8:=REF(VAR7,1) AND C<=REF(C,1) AND C>=REF(C,2);

 VAR9:=REF(VAR8,1) AND C>=REF(C,1) AND C<=REF(C,2);

 VAR10:=REF(VAR9,1) AND C<=REF(C,1) AND C>=REF(C,2);

VAR11:=REF(VAR10,1) AND C>=REF(C,1) AND C<=REF(C,2);

 JIN:=VARB OR VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VAR10 OR VAR11;

宝塔线转阳信号:=VARA AND REF(JIN,1);

 MID:=REF(HIGH+LOW,1)/2;

 CR:=SUM(MAX(0,HIGH-MID),26)/SUM(MAX(0,MID-LOW),26)*100;

出手就赢:CROSS(VAR2T,MA(VAR3T,6)) AND 宝塔线转阳信号 AND CR>REF(CR,1) AND 涨幅>5;


图形如下

QQ截图20170809172012_副本.png


选股公式如下

VAR2T:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));

 VAR3T:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));

涨幅:=(C-REF(C,1))/REF(C,1)*100;

 VARA:=C>REF(C,1) AND C>REF(C,2);

 VARB:=C<REF(C,1) AND C<REF(C,2);

{网址:WWW.SYDTZRJ.COM 水鸭的投资日记}  

 VAR1:=REF(VARB,1) AND C>=REF(C,1) AND C<=REF(C,2);

 VAR2:=REF(VAR1,1) AND C<=REF(C,1) AND C>=REF(C,2);

 VAR3:=REF(VAR2,1) AND C>=REF(C,1) AND C<=REF(C,2);

 VAR4:=REF(VAR3,1) AND C<=REF(C,1) AND C>=REF(C,2);

 VAR5:=REF(VAR4,1) AND C>=REF(C,1) AND C<=REF(C,2);

 VAR6:=REF(VAR5,1) AND C<=REF(C,1) AND C>=REF(C,2);

 VAR7:=REF(VAR6,1) AND C>=REF(C,1) AND C<=REF(C,2);

 VAR8:=REF(VAR7,1) AND C<=REF(C,1) AND C>=REF(C,2);

 VAR9:=REF(VAR8,1) AND C>=REF(C,1) AND C<=REF(C,2);

 VAR10:=REF(VAR9,1) AND C<=REF(C,1) AND C>=REF(C,2);

VAR11:=REF(VAR10,1) AND C>=REF(C,1) AND C<=REF(C,2);

 JIN:=VARB OR VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VAR10 OR VAR11;

宝塔线转阳信号:=VARA AND REF(JIN,1);

 MID:=REF(HIGH+LOW,1)/2;

 CR:=SUM(MAX(0,HIGH-MID),26)/SUM(MAX(0,MID-LOW),26)*100;

CROSS(VAR2T,MA(VAR3T,6)) AND 宝塔线转阳信号 AND CR>REF(CR,1) AND 涨幅>5;


测试一下,平仓规则是,不论盈亏,以持股5天后平仓为条件。

QQ截图20170809172412.png

胜率42.15%


下一篇《通达信“买入即涨”指标公式和选股公式——指标分享,胜率43.72%

打赏
« 上一篇 下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。